<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Hidden in God | Alive Now Daily Reflection</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Read Colossians 3:1-4. What does saying that your life is hidden in God mean? What does the resurrection of Christ reveal about human life, as well as about divine power?" />
<meta name="keywords" content="hidden, resurrection, death, life, human power, divine power,  Resurrection of the Lord Year A" />
<link rel="stylesheet" href="http://alivenow.upperroom.org/wp-content/themes/thesis_186/custom/layout.css" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="http://alivenow.upperroom.org/wp-content/themes/thesis_186/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://alivenow.upperroom.org/wp-content/themes/thesis_186/custom/custom.css" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="http://alivenow.upperroom.org/wp-content/uploads/2010/11/Screen-shot-2010-11-27-at-8.24.53-PM.png" />
<link rel="canonical" href="http://alivenow.upperroom.org/2017/04/12/hidden-in-god-2/" />
<link rel="alternate" type="application/rss+xml" title="Alive Now RSS Feed" href="http://alivenow.upperroom.org/feed/" />
<link rel="pingback" href="http://alivenow.upperroom.org/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alivenow.upperroom.org/xmlrpc.php?rsd" />
<meta name="google-site-verification" content="Ij_dInq2CFPvkRfDR3FSdgrVGKKI6rXzVHOr9jr04c8" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alive Now &raquo; Hidden in God Comments Feed" href="http://alivenow.upperroom.org/2017/04/12/hidden-in-god-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alivenow.upperroom.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10877870-6', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://alivenow.upperroom.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alivenow.upperroom.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://alivenow.upperroom.org/wp-content/plugins/content-slide/js/coin-slider.js?ver=4.6.4'></script>
<link rel='https://api.w.org/' href='http://alivenow.upperroom.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alivenow.upperroom.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falivenow.upperroom.org%2F2017%2F04%2F12%2Fhidden-in-god-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alivenow.upperroom.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falivenow.upperroom.org%2F2017%2F04%2F12%2Fhidden-in-god-2%2F&#038;format=xml" />
<style type="text/css">
	.addw2p {
		list-style-type: none;
		list-style-image: none;
	}
</style>
<script type="text/javascript">
	var $jquery = jQuery.noConflict(); 
	$jquery(document).ready(function() 
	{
		$jquery('#wpcontent_slider').coinslider(
	{ 
	width: 640, 
	height: 298, 
	spw: 7, 
	sph: 5, 
	delay: 5000, 
	sDelay: 30, 
	opacity: 0.4, 
	titleSpeed: 500, 
	effect: '', 
	navigation: true, 
	links : true, 
	hoverPause: true });
		});
	</script>
<style type="text/css" media="screen">
		
#wpcontent_slider_container
{
	overflow: hidden; position: relative; padding:0px;margin:0px; text-align:center; width:642px !important;
}
#wpcontent_slider 
{ overflow: hidden; position: relative; font-family:Tahoma, Geneva, sans-serif;border:1px solid #111111; text-align:left;}
#wpcontent_slider a,#wpcontent_slider a img { border: none; text-decoration: none; outline: none; }
#wpcontent_slider h4,#wpcontent_slider h4 a 
{margin: 0px;padding: 0px; font-family: Tahoma, Geneva, sans-serif;
text-decoration:none;font-size: 18px; color:#ffffff;}
#wpcontent_slider .cs-title {width: 100%;padding: 10px; background: #ffffff; color: #000000; font-family: Tahoma, Geneva, sans-serif; font-size: 12px; letter-spacing: normal;line-height: normal;}
#wpcontent_slider_container .cs-prev,#wpcontent_slider_container .cs-next {font-weight: bold;background: #000000;
font-size: 28px; font-family: "Courier New", Courier, monospace; color: #ffffff !important;
padding: 0px 10px;-moz-border-radius: 5px;-khtml-border-radius: 5px;-webkit-border-radius: 5px;}
#wpcontent_slider_container .cs-buttons { font-size: 0px; padding: 10px 0px 10px 0px;
margin:0px auto; float:left;clear:left;
}
#wpcontent_slider_container .cs-buttons a { outline:none; margin-left: 5px; height: 10px; width: 10px; float: left; border: 1px solid #E6E6E6; color: #E6E6E6; text-indent: -1000px; 
}
#wpcontent_slider_container .cs-active { background-color: #E6E6E6; color: #FFFFFF; }
#wpcs_link_love,#wpcs_link_love a{display:none;}
</style>
<!-- End Content Slider Settings -->


			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://alivenow.upperroom.org/2017/04/12/hidden-in-god-2/" />
			<meta property="og:title" content="Hidden in God" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="Alive Now" />
			<meta property="og:image" content="http://alivenow.upperroom.org/wp-content/uploads/2017/04/HeQi_036.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://alivenow.upperroom.org/wp-content/uploads/2017/04/HeQi_036.jpg" />
			

<!--[if lt IE 9]><script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script><![endif]--><!-- <meta name="NextGEN" version="2.1.77" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://alivenow.upperroom.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
  <!--[if IE]>
    <link rel="stylesheet" href="http://alivenow.upperroom.org/wp-content/themes/thesis_186/custom/ie.css" type="text/css" media="screen" />
  <![endif]-->
</head>
<body class="custom">
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '309891852485532', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
  <div id="header_area" class="full_width">
<div class="page">
<ul id="topnav">
<li><a href="http://www.upperroom.org/faq/">FAQS</a></li>
<li><a href="http://www.upperroom.org/contact/">CONTACT US</a></li>
<li><a href="http://www.upperroom.org/prayer_center/">PRAYER CENTER</a></li>
<li><a href="http://www.upperroom.org/">UPPER ROOM HOME</a></li>
</ul>
	<div id="header">
		<p id="logo"><a href="http://alivenow.upperroom.org">Alive Now</a></p>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103"><a title="Daily Reflections" href="http://alivenow.upperroom.org/category/daily-reflections/">Daily Reflections</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://alivenow.upperroom.org/category/spiritual-tools/">Spiritual Tools</a></li>
<li id="menu-item-4929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929"><a title="Audio Lectio" href="http://alivenow.upperroom.org/audio-lectio/">Audio Lectio</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-99"><a title="Blog" href="http://alivenow.upperroom.org/blog/">Blog</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a title="Writers" href="http://alivenow.upperroom.org/writers/">Writers</a></li>
<li id="menu-item-24237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24237"><a href="https://alivenow.upperroom.org/customer-service/">Order</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a title="About" href="http://alivenow.upperroom.org/about/">About</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="http://alivenow.upperroom.org/contact/">Contact</a></li>
</ul></div>
	</div>
</div>
</div>
<div id="content_area" class="full_width">
<div class="page">
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-24582 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-reflections tag-death tag-divine-power tag-hidden tag-human-power tag-life tag-resurrection" id="post-24582">
				<div class="headline_area">
					<h1 class="entry-title">Hidden in God</h1>
					<p class="headline_meta">by <span class="author vcard"><span class="fn">Beth A Richardson</span></span> on <abbr class="published" title="2017-04-12">April 12, 2017</abbr> &middot; <span><a href="http://alivenow.upperroom.org/2017/04/12/hidden-in-god-2/#comments" rel="nofollow">0 comments</a></span>
<div style="float:right; margin-top: -25px;">
<div style="margin-right: 2px; display: inline-block; vertical-align: top;">
  <div class="fb-share-button" data-href="http://alivenow.upperroom.org/2017/04/12/hidden-in-god-2/" data-layout="button"></div>
</div>
<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://alivenow.upperroom.org/2017/04/12/hidden-in-god-2/" data-text="Hidden in God" data-count="horizontal" data-via="AliveNowMag">Tweet</a>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>

</div>


 </p>
				</div>
				<div class="format_text entry-content">
<img class="post_image alignright frame" src="http://alivenow.upperroom.org/wp-content/uploads/2017/04/HeQi_036.jpg" width="192" height="192" alt="HeQi" />
<p style="text-align: center;"> | <em>From the Editor: These emails will end April 30. We have loved serving you. Consider subscribing to <a href="https://daily.upperroom.org/">Daily Reflections from Upper Room Books</a> or <a href="http://sightpsalms.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://sightpsalms.org/', 'Sight Psalms');">Sight Psalms</a>.</em> |
 </p>
<p><strong>Wednesday, April 12. </strong>Read <a href="http://lectionary.library.vanderbilt.edu/texts.php?id=38#epistle_reading" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://lectionary.library.vanderbilt.edu/texts.php?id=38#epistle_reading', 'Colossians 3:1-4');">Colossians 3:1-4</a>. What does saying that your life is hidden in God mean? What does the resurrection of Christ reveal about human life, as well as about divine power?</p>
<p><a href="https://alivenow.upperroom.org/2017/04/12/hidden-in-god-2/">Share your reflections.</a></p>
<p><strong>Words from the Word: </strong>Set your minds on things that are above, not on things that are on earth, for you have died, and your life is hidden with Christ in God.<br />
&#8211; Colossians 3:2-3, NRSV<strong><br />
</strong></p>
<p><strong>Lectionary Texts: </strong><br />
<strong><em><a href="http://alivenow.upperroom.org/2017/02/15/2017-holy-week-scriptures/">Texts for Holy Week</a></em></strong></p>
<ul>
<li class="page" title="Page 24"><a href="http://lectionary.library.vanderbilt.edu/texts.php?id=38#hebrew_reading" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://lectionary.library.vanderbilt.edu/texts.php?id=38#hebrew_reading', 'Acts 10:34-43 ');">Acts 10:34-43 </a></li>
<li class="page" title="Page 24"><a href="http://lectionary.library.vanderbilt.edu/texts.php?id=38#psalm_reading" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://lectionary.library.vanderbilt.edu/texts.php?id=38#psalm_reading', 'Psalm 118:1-2, 14-24 ');">Psalm 118:1-2, 14-24 </a></li>
<li class="page" title="Page 24"><a href="http://lectionary.library.vanderbilt.edu/texts.php?id=38#epistle_reading" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://lectionary.library.vanderbilt.edu/texts.php?id=38#epistle_reading', 'Colossians 3:1-4 ');">Colossians 3:1-4 </a></li>
<li class="page" title="Page 24"><a href="http://lectionary.library.vanderbilt.edu/texts.php?id=38#gospel_reading" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://lectionary.library.vanderbilt.edu/texts.php?id=38#gospel_reading', 'John 20:1-18');">John 20:1-18</a></li>
</ul>
<p><strong><em>Audio Lectio: </em></strong>Pray the scripture for Good Friday and Easter using <em><a href="http://alivenow.upperroom.org/audio-lectio/">audio lectio</a>.<br />
</em></p>
<p><strong>Spiritual Tools:</strong> This week, pray the prayers for <a href="http://alivenow.upperroom.org/2017/02/15/lenten-prayers-2017/">Holy Week</a>.</p>
<p><strong>Art Credit: </strong>He, Qi. <a href="http://diglib.library.vanderbilt.edu/act-imagelink.pl?RC=46117" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://diglib.library.vanderbilt.edu/act-imagelink.pl?RC=46117', 'He is Risen');">He is Risen</a>, from Art in the Christian Tradition, a project of the Vanderbilt Divinity Library, Nashville, TN. http://diglib.library.vanderbilt.edu/act-imagelink.pl?RC=46117 [retrieved March 21, 2017]. Original source: <a href="http://www.heqigallery.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.heqigallery.com', 'heqigallery.com');">heqigallery.com</a>.<strong><br />
</strong></p>
					<p class="post_tags">Tagged as:
						<a href="http://alivenow.upperroom.org/tag/death/" rel="tag nofollow">death</a>, 
						<a href="http://alivenow.upperroom.org/tag/divine-power/" rel="tag nofollow">divine power</a>, 
						<a href="http://alivenow.upperroom.org/tag/hidden/" rel="tag nofollow">hidden</a>, 
						<a href="http://alivenow.upperroom.org/tag/human-power/" rel="tag nofollow">human power</a>, 
						<a href="http://alivenow.upperroom.org/tag/life/" rel="tag nofollow">life</a>, 
						<a href="http://alivenow.upperroom.org/tag/resurrection/" rel="tag nofollow">resurrection</a>
					</p>
				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/12/hidden-in-god-2/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="http://alivenow.upperroom.org/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
<p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">Notify me of followup comments via e-mail</label>
			</p>						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='24582' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d9552e780" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p>Previous post: <a href="http://alivenow.upperroom.org/2017/04/11/psalms-of-jesus/" rel="prev">Psalms of Jesus</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_text" id="text-6"><h3>Subscribe &#038; Stay Connected</h3>			<div class="textwidget"><center><a href="http://feeds.feedburner.com/upperroom/vYqY" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://feeds.feedburner.com/upperroom/vYqY', '');" target="blank"><img src="https://alivenow.upperroom.org/wp-content/uploads/2012/01/rssnew.png" alt="RSS Icon" width="50"></a>

<a href="http://feedburner.google.com/fb/a/mailverify?uri=upperroom/vYqY&amp;loc=en_US" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://feedburner.google.com/fb/a/mailverify?uri=upperroom/vYqY&amp;loc=en_US', '');" target="blank"><img src="https://alivenow.upperroom.org/wp-content/uploads/2010/12/emailnew.png" alt="Email Icon" width="50"></a>

<a href="http://twitter.com/AliveNowMag" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/AliveNowMag', '');" target="blank"><img src="https://alivenow.upperroom.org/wp-content/uploads/2012/01/twitternew.png" alt="Twitter Icon" width="50"></a>

<a href="http://www.facebook.com/Alive.now.magazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/Alive.now.magazine', '');" target="blank"><img src="https://alivenow.upperroom.org/wp-content/uploads/2012/01/facebooknew1.png" alt="Facebook Icon" width="50"></a>

<a href="http://www.flickr.com/groups/visual-psalmists/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.flickr.com/groups/visual-psalmists/', '');" target="blank"><img src="https://alivenow.upperroom.org./wp-content/uploads/2010/11/flickr.png" alt="Flickr Icon" width="50"></a></center>
<br>
<form style="border:1px solid #ccc;padding:5px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=upperroom/vYqY', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Sign up for Daily Reflections by email.<br />Enter your email address:<br><br><input type="text" style="width:190px" name="email"/><input type="hidden" value="upperroom/vYqY" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form></div>
		</li><li class="widget widget_rrm_popular_posts" id="popular-posts"><h3>Popular Posts</h3><ul><li><a href="http://alivenow.upperroom.org/2017/02/27/lent-photo-a-day-practice/" rel="bookmark" title="February 27, 2017">Lent Photo-a-Day Practice</a></li>

<li><a href="http://alivenow.upperroom.org/2017/02/15/lenten-prayers-2017/" rel="bookmark" title="February 15, 2017">Lenten Prayers 2017</a></li>

<li><a href="http://alivenow.upperroom.org/2017/02/28/conversation-with-god/" rel="bookmark" title="February 28, 2017">Conversation With God</a></li>

<li><a href="http://alivenow.upperroom.org/2017/03/01/dusty-origin/" rel="bookmark" title="March 1, 2017">Dusty Origin</a></li>

<li><a href="http://alivenow.upperroom.org/2017/03/02/release-the-pain/" rel="bookmark" title="March 2, 2017">Release the Pain</a></li>
</ul><!-- popular Posts took 8.085 ms --></li><li class="widget widget_text" id="text-9">			<div class="textwidget"><a href="http://bit.ly/celtic-blessings-ecourse" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://bit.ly/celtic-blessings-ecourse', '');"><img border="0" src="https://alivenow.upperroom.org/wp-content/uploads/2016/09/IMG_4988-e1473865856482.jpg"/></a></div>
		</li>	 <li class="widget widget_search" id="category_wise_search-5">	 <h3>Search:</h3>	 
	 <form role="search" method="get" id="searchform" action="http://alivenow.upperroom.org/" >
	<div><label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" id="s" />
    <select  name='cat' id='searchform_cat' class='postform' >
	<option value='0' selected='selected'>Any Category</option>
	<option class="level-0" value="3">Advent and Christmas</option>
	<option class="level-0" value="44">Alive Now news</option>
	<option class="level-0" value="896">Ask Julian</option>
	<option class="level-0" value="30">Church Season</option>
	<option class="level-0" value="105">Current Events</option>
	<option class="level-0" value="4">Daily Reflections</option>
	<option class="level-0" value="90">From the Print</option>
	<option class="level-0" value="31">Lent and Easter</option>
	<option class="level-0" value="104">Speaking Faith</option>
	<option class="level-0" value="5">Spiritual Tools</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="197">Visual Psalmists</option>
</select>

	<input type="submit" id="searchsubmit" value="Search" />
	</div>
	</form>    
		
	 </li>     				</ul>
			</div>
		</div>
	</div>
</div>
</div>

<div id="widgetfooter" class="full_width">
   <div class="page">
    <div class="col Footer1">
    <ul class="sidebar_list">
      <li id="text-5" class="widget widget_text"><h3>RESOURCES</h3>			<div class="textwidget"><a href="http://bookstore.upperroom.org/Products/1583/god-unbound.aspx"><img src="http://alivenow.upperroom.org/wp-content/uploads/2016/09/1583.jpg"></a></div>
		</li>
    </ul>
    </div>
  <div class="footer_space"></div>
    <div class="col Footer2">
    <ul class="sidebar_list">
      <li id="text-3" class="widget widget_text"><h3>Daily Reflections</h3>			<div class="textwidget"><p>Daily life can seem out of control — too busy, noisy, overflowing with demands. Yet we’re called to make room for the Holy. That’s where <em>Alive Now</em> fits in. We’re about helping you make a little space for God in the midst of the chaos. Take 5 minutes — open up a spread in the magazine, light a candle and read today’s email, sit for a few minutes and gaze at a photograph. God is right here ... with you. Nurture your spirit.</p>
<p><a href="http://alivenow.upperroom.org/category/daily-reflections/"><img src="http://alivenow.upperroom.org/wp-content/uploads/2010/11/psalmbutton.png"></a></p>
</div>
		</li>
    </ul>
    </div>
  <div class="footer_space"></div>
    <div class="col Footer3">
      <ul class="sidebar_list">
      <li id="text-12" class="widget widget_text"><h3>Online Learning</h3>			<div class="textwidget"><a href="http://myquietspaces.org/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://myquietspaces.org/', '');"><img border="2" src="https://alivenow.upperroom.org/wp-content/uploads/2017/02/IMG_0146.png"/></a></div>
		</li>
    </ul>
    </div>
  </div>
<div id="footer_area" class="full_width">
<div class="page">
	<div id="footer">
<style>
    /*Footer Base Css From Core App*/
    .shell {
      width: 960px;
      margin: 0 auto;
      padding: 0 10px;
    }

    #footer {
      height: 500px;
    }

    #footer h4 {
      text-transform: uppercase;
      font-size: 13px;
      line-height: 18px;
    }

    #footer h4 a {
      margin-left: 8px;
      font-size: 12px;
      text-transform: none;
      font-style: italic;
    }

    #footer .shell {
      overflow: hidden;
      padding: 15px 10px 0;
    }

    #footer .left-part {
      width: 710px;
    }

    #footer .right-part {
      width: 210px;
      padding: 0 20px 0 0;
    }

    #footer .right-part p {
      font-size: 14px;
      line-height: 20px;
      padding: 0 0 12px;
    }

    #footer .bookstore {
      background: url(http://images.upperroom.org.s3.amazonaws.com/www/static/footer-sep.png) 0 100% repeat-x;
      width: 710px;
      overflow: hidden;
      margin: 0 0 14px;
      padding: 0 0 25px;
    }

    #footer .bookstore h4 {
      padding: 0 0 12px;
    }

    #footer .bookstore li {
      float: left;
      width: 142px;
      font-size: 11px;
      line-height: 14px;
    }

    #footer .bookstore .cover {
      width: 65px;
      padding: 4px 0 0;
    }

    #footer .bookstore .cover img {
      display: block;
      border: 1px solid #d0cbb2;
    }

    #footer .bookstore .title {
      width: 74px;
    }

    #footer .bookstore .title span {
      display: block;
      font-size: 12px;
      line-height: 18px;
      padding: 4px 0 0;
    }

    #footer .bottom img.left {
      position: relative;
      margin: -10px 30px 0 0;
    }

    #footer .bottom p {
      font-size: 10px;
      line-height: 16px;
      word-spacing: -1px;
      white-space: nowrap;
    }

    .foot-nav {
      background: url(http://images.upperroom.org.s3.amazonaws.com/www/static/footer-sep.png) 0 100% repeat-x;
      width: 710px;
      overflow: hidden;
      margin: 0 0 16px;
      padding: 0 0 23px;
    }

    .foot-nav ul {
      list-style: none;
      width: 132px;
      font-size: 12px;
      line-height: 16px;
      padding: 0 10px 0 0;
    }

    .foot-nav li {
      width: 132px;
      /*padding: 0 0 5px;*/
    }

    .left {
      float: left;
    }

    .right {
      float: right;
    }
  </style>
<script>
  function getFooter (selector, footerURL, language, format) {
    language = typeof language !== 'undefined' ? language : "en";
    format = typeof format !== 'undefined' ? format : function ( data ) {
      jQuery( "body" ).append( "<div id='htmlEditArea' style='display:none;'></div>" );
      jQuery( "#htmlEditArea" ).html( data );
      var formatedHTML = jQuery( "#htmlEditArea #footer" ).html();
      jQuery( "#htmlEditArea" ).remove();
      return formatedHTML;
    };
    jQuery.get( footerURL, { language: language }, function ( data ) {
      jQuery( selector ).html( format( data.footer ) );
    }, 'jsonp');
  }

  jQuery(document).ready(function(){getFooter( "#footer", "http://www.upperroom.org/" );});
</script>
  <div class="links">
    <div class="foot-nav">
      <ul class="nav-col">
        <li><h4>Publications</h4></li>
        <li><a href="http://devotional.upperroom.org/" target="_blank">The Upper Room</a></li>
        <li><a href="https://bookstore.upperroom.org/" target="_blank">Bookstore</a></li>
        <li><a href="http://www.elaposentoalto.org/" target="_blank">El Aposento Alto</a></li>
        <li><a href="http://alivenow.upperroom.org/" target="_blank">Alive Now</a></li>
        <li><a href="http://devozine.upperroom.org/" target="_blank"><strong>devozine</strong></a></li>
        <li><a href="http://pockets.upperroom.org/" target="_blank">Pockets</a></li>
        <li><a href="http://weavings.upperroom.org/" target="_blank">Weavings</a></li>
        <li><a href="http://books.upperroom.org/" target="_blank">Books</a></li>
      </ul>
      <ul class="nav-col">
        <li><h4>Programs</h4></li>
        <li><a href="http://emmaus.upperroom.org/" target="_blank">Walk to Emmaus</a></li>
        <li><a href="http://chrysalis.upperroom.org/" target="_blank">Chrysalis</a></li>
        <li><a href="http://academy.upperroom.org/" target="_blank">Academy for Spiritual Formation</a></li>
        <li><a href="http://prayer-center.upperroom.org/" target="_blank">The Living Prayer Center</a></li>
      </ul>
      <ul class="nav-col">
        <li><h4>Ministry Areas</h4></li>
        <li><a href="http://www.upperroom.org/ministry-areas/small-groups" target="_blank">Small Groups</a></li>
        <li><a href="http://www.upperroom.org/ministry-areas/personal-spirituality" target="_blank">Personal Spirituality</a></li>
        <li><a href="http://www.upperroom.org/ministry-areas/spiritual-leadership" target="_blank">Spiritual Leadership</a></li>
        <li><a href="http://international.upperroom.org">International Ministries</a></li>
        <li><a href="http://www.upperroom.org/ministry-areas/e-learning" target="_blank">eLearning</a></li>
        <li><a href="http://www.upperroom.org/news/events" target="_blank">Calendar of Events</a></li>
        <li><a href="http://chapel.upperroom.org/" target="_blank">The Chapel &amp; Christian Art Museum</a></li>
      </ul>
      <ul class="nav-col">
        <li><h4>About</h4></li>
        <li><a href="http://www.upperroom.org/about" target="_blank">Who We Are</a></li>
        <li><a href="http://www.upperroom.org/about/history" target="_blank">History &amp; Chronology</a></li>
        <li><a href="http://www.upperroom.org/about/writer-guidelines/upper-room" target="_blank">Writers' Guidelines</a></li>
        <li><a href="http://www.upperroom.org/programs" target="_blank">Programs</a></li>
        <li><a href="http://www.upperroom.org/about/faq" target="_blank">FAQs</a></li>
      </ul>
      <ul class="nav-col">
        <li><h4>News &amp; Networks</h4></li>
        <li><a href="http://www.upperroom.org/news" target="_blank">Communicators&apos; Library</a></li>
        <li><a href="http://www.upperroom.org/news" target="_blank">Speakers&apos; Bureau</a></li>
        <li><a href="http://www.upperroom.org/news" target="_blank">Calendar of Events</a></li>
        <li><a href="http://www.upperroom.org/news" target="_blank">SoulFeast</a></li>
        <li><a href="http://www.upperroom.org/news" target="_blank">UR Friends</a></li>
        <li><a href="http://www.gbod.org/site/c.nhLRJ2PMKsG/b.6174501/k.9236/Sight_Psalms.htm" target="_blank">Sight Psalms</a></li>
      </ul>
    </div>
    <div class="bottom">
      <img src="http://alivenow.upperroom.org/wp-content/themes/thesis_186/custom/images/gbod.png" alt="" class="left" />
      <p>&copy;1996-2017 The Upper Room&reg;. All rights reserved. Do not reproduce without permission.</p>
      <p><a href="http://www.upperroom.org/terms/" target="_blank">Terms of Service</a> | <a href="http://www.upperroom.org/privacy/" target="_blank">Privacy Policy</a> | Upper Room&reg; and design logos are trademarks owned by The Upper Room, Nashville, TN.</p>
    </div>
  </div>
  
  <div class="description">
    <h4>About the Upper Room&reg; Ministries</h4>
    
    <p>The Upper Room&reg; is a global ministry dedicated to supporting the spiritual formation of Christians seeking to know and experience God more fully. From its beginnings as a daily devotional guide, The Upper Room has grown to include publications, programs, prayer support and other resources to help believers of all ages and denominations move to a deeper level of faith and service.</p>
    
    <img src="http://alivenow.upperroom.org/wp-content/themes/thesis_186/custom/images/foot-logo.png" alt="" />
  </div>
  <div class="cl">&nbsp;</div>
  <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://alivenow.upperroom.org/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/alivenow.upperroom.org\/audio-lectio-archives\/":[0,0,""],"http:\/\/alivenow.upperroom.org\/2011\/05\/13\/audio-lectio\/":[0,0,"http:\/\/alivenow.upperroom.org\/audio-lectio\/"],"http:\/\/alivenow.upperroom.org\/2012\/02\/17\/transfiguraiton\/":[0,0,""]},"siteURL":"http:\/\/alivenow.upperroom.org","siteURLq":"http:\/\/alivenow.upperroom.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alivenow.upperroom.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://alivenow.upperroom.org/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://alivenow.upperroom.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_93bc0c525e213c3d98c466b87fb6ca78');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 66478430;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66478430ns.gif" /></p></noscript>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<meta name="google-site-verification" content="Ij_dInq2CFPvkRfDR3FSdgrVGKKI6rXzVHOr9jr04c8" />
</body>
</html>